<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thecurrent-online.com/xmlrpc.php">

<title>News Briefs | The Current</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','gByNQdgN7I1450391116');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
	<!-- Meta Tag Manager -->
	<meta name="keywords" content="UMSL, The Current Student Newspaper, The Current, University of Missouri-St. Louis, University of Missouri St. Louis, Student Newspaper, Student News, the current online," />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO Premium plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thecurrent-online.com/news/news-briefs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="News Briefs | The Current" />
<meta property="og:description" content="&nbsp; UMSL Women LEAD Program Accepting Applications The University of Missouri – St. Louis’ Women LEAD program is accepting applications for its Fall 2012 session until Tuesday, September 4. The program seeks to encourage civic engagement and student leadership at UMSL, particularly among women. As part of the program, participants will engage in activities tailored" />
<meta property="og:url" content="http://thecurrent-online.com/news/news-briefs/" />
<meta property="og:site_name" content="The Current" />
<meta property="article:publisher" content="https://www.facebook.com/TheCurrentStudentNews/" />
<meta property="article:tag" content="road closures" />
<meta property="article:tag" content="UMSL" />
<meta property="article:tag" content="University of Missouri - St. Louis" />
<meta property="article:tag" content="University of Missouri-Saint Louis" />
<meta property="article:tag" content="Women LEAD program" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2012-08-27T17:42:49+00:00" />
<meta property="article:modified_time" content="2012-09-01T20:14:16+00:00" />
<meta property="og:updated_time" content="2012-09-01T20:14:16+00:00" />
<meta property="og:image" content="http://thecurrent-online.com/wp-content/uploads/2012/08/Traffic_cones_MP900385954.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1050" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; UMSL Women LEAD Program Accepting Applications The University of Missouri – St. Louis’ Women LEAD program is accepting applications for its Fall 2012 session until Tuesday, September 4. The program seeks to encourage civic engagement and student leadership at UMSL, particularly among women. As part of the program, participants will engage in activities tailored " />
<meta name="twitter:title" content="News Briefs | The Current" />
<meta name="twitter:site" content="@Umslthecurrent" />
<meta name="twitter:image" content="https://i2.wp.com/thecurrent-online.com/wp-content/uploads/2012/08/Traffic_cones_MP900385954.jpg?fit=750%2C1050" />
<meta name="twitter:creator" content="@Umslthecurrent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thecurrent-online.com\/","name":"The Current","alternateName":"The Current Student Newspaper, The Current Student News, The Current Online","potentialAction":{"@type":"SearchAction","target":"http:\/\/thecurrent-online.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/thecurrent-online.com\/news\/news-briefs\/","sameAs":["https:\/\/www.facebook.com\/TheCurrentStudentNews\/","https:\/\/www.instagram.com\/thecurrentstudentnewspaper\/","https:\/\/www.linkedin.com\/pub\/the-current-student-newspaper-umsl\/101\/a15\/aba","http:\/\/youtube.com\/channel\/UCMkizVne7VBGNRP0u6gW6jA","https:\/\/twitter.com\/Umslthecurrent"],"@id":"#organization","name":"The Current Student Newspaper","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Feed" href="http://thecurrent-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Comments Feed" href="http://thecurrent-online.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2012","monthnum":"08","day":"27","post_id":"6373","postname":"news-briefs","author":"editorial-staff"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='92834e7a09d716e2e3cddc17c68c7407' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Current' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://thecurrent-online.com/news/news-briefs/' />
<meta name='shareaholic:keywords' content='road closures, umsl, university of missouri - st. louis, university of missouri-saint louis, women lead program, news, post' />
<meta name='shareaholic:article_published_time' content='2012-08-27T17:42:49+00:00' />
<meta name='shareaholic:article_modified_time' content='2012-09-01T20:14:16+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Editorial Staff' />
<meta name='shareaholic:site_id' content='92834e7a09d716e2e3cddc17c68c7407' />
<meta name='shareaholic:wp_version' content='8.5.0' />
<meta name='shareaholic:image' content='https://i2.wp.com/thecurrent-online.com/wp-content/uploads/2012/08/Traffic_cones_MP900385954.jpg?fit=731%2C1024' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-89811124-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-89811124-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecurrent-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a95c0c96bd105be03d4591030bac22a0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thecurrent-online.com/wp-includes/css/dashicons.min.css?ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://thecurrent-online.com/wp-includes/css/admin-bar.min.css?ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://thecurrent-online.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='creativ_careers-css'  href='http://thecurrent-online.com/wp-content/plugins/cr3ativ-careers/includes/css/cr3ativcareer.css?ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://thecurrent-online.com/wp-content/plugins/wordpress-seo-premium/css/dist/adminbar-560.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-icons-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/css/font-awesome.css?ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-css-framework-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/css/bootstrap.css?ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-style-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/style.css?ver=a95c0c96bd105be03d4591030bac22a0' type='text/css' media='all' />
<style id='hermes-style-inline-css' type='text/css'>
#content { background: #d4d4d4; } input[type="text"],
                            input[type="password"],
                            input[type="datetime"],
                            input[type="datetime-local"],
                            input[type="date"],
                            input[type="month"],
                            input[type="time"],
                            input[type="week"],
                            input[type="number"],
                            input[type="email"],
                            input[type="url"],
                            input[type="search"],
                            input[type="tel"],
                            input[type="color"],
                            textarea {
                                background: rgba(200,200,200,0.3);
                            } #search-container #close-search-container,
                            #masthead .current_page_ancestor > a,
                            #masthead .current_page_item > a:hover,
                            #masthead .current-menu-item > a:hover,
                            #masthead .current_page_ancestor > a:hover,
                            #masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a:hover,
                            #masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a,
                            #masthead .main-navigation ul ul li:hover > a,
                            #toggle-sidebar .mobile-navigation ul li a:hover,
                            #toggle-sidebar .mobile-navigation ul .sub-menu a:hover,
                            .page-header .page-title { 
                                color: #eaab00; 
                            } #masthead .main-navigation .current_page_item > a,
                            #masthead .main-navigation .current-menu-item > a,
                            #masthead .main-navigation .current_page_ancestor > a,
                            #masthead .main-navigation li:hover > a,
                            .hentry-grid .hentry-col .hentry .entry-cats a,
                            #primary-header .entry-meta:before,
                            .error404 .title-404:after {
                                border-color: #eaab00;
                            } #page .mejs-controls .mejs-time-rail .mejs-time-current,
                            #page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current {
                                background: #eaab00;
                            } body,
                            a,
                            a:hover {
                                color: #000000;
                            } .site-main .post-navigation .meta-title, 
                            .site-main .posts-navigation a,
                            #respond label,
                            #comments .comment-metadata, 
                            #comments .comment-metadata a, 
                            .comment-navigation a,
                            #page div.sharedaddy h3.sd-title, 
                            .hentry .cat-links, 
                            .hentry .tags-links, 
                            #page div#jp-relatedposts h3.jp-relatedposts-headline,
                            #secondary a:hover {
                                color: #000000;
                            }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecurrent-online.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/thecurrent-online.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=a95c0c96bd105be03d4591030bac22a0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php","ajaxnonce":"b01dadd172"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=a95c0c96bd105be03d4591030bac22a0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.1'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.1'></script>
<link rel='https://api.w.org/' href='http://thecurrent-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecurrent-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecurrent-online.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://thecurrent-online.com/?p=6373' />
<link rel="alternate" type="application/json+oembed" href="http://thecurrent-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecurrent-online.com%2Fnews%2Fnews-briefs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecurrent-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecurrent-online.com%2Fnews%2Fnews-briefs%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            
<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'http://thecurrent-online.com/wp-admin/admin-ajax.php';</script>

<style> .entry-footer .byline{ display:none !important; } </style><style> .entry-meta .byline{ display:none !important; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecurrent-online.com/?wordfence_logHuman=1&hid=871051CAB0E91D4E034D3AD528CDAD9E');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d4d4d4; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" />
</head>

<body class="bp-legacy post-template-default single single-post postid-6373 single-format-standard admin-bar no-customize-support custom-background paged-23735 single-paged-23735 group-blog no-js">
<div id="toggle-sidebar">
	<div class="inner-panel">
        <a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation">
		<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="menu"><li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18810"><a href="http://thecurrent-online.com/news/news-briefs/">Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-18825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18825"><a href="http://thecurrent-online.com/sections/news/">News</a></li>
	<li id="menu-item-19125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="http://thecurrent-online.com/sections/features/">Features</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18822"><a href="http://thecurrent-online.com/sections/ae/">A&#038;E</a></li>
	<li id="menu-item-18823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18823"><a href="http://thecurrent-online.com/sections/comics-puzzles/">Comics</a></li>
	<li id="menu-item-18826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://thecurrent-online.com/sections/opinions/">Opinions</a></li>
	<li id="menu-item-18828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18828"><a href="http://thecurrent-online.com/sections/sports/">Sports</a></li>
	<li id="menu-item-19979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19979"><a href="http://thecurrent-online.com/mcma-winners-2/">MCMA Winners</a></li>
</ul>
</li>
<li id="menu-item-23236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23236"><a href="http://thecurrent-online.com/aboutus/">About The Current</a>
<ul  class="sub-menu">
	<li id="menu-item-18811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811"><a href="http://thecurrent-online.com/aboutus/">Our History</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://thecurrent-online.com/current-and-past-editor-in-chiefs/">Current and Past Editors in Chief</a></li>
	<li id="menu-item-19349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"><a href="http://thecurrent-online.com/newsatnoon/">What&#8217;s Current Wednesdays (News at Noon)</a></li>
	<li id="menu-item-19348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"><a href="http://thecurrent-online.com/the-current-on-air/">The Current on Air</a></li>
	<li id="menu-item-19342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19342"><a href="http://giving.umsl.edu/thecurrent">Donate to The Current</a></li>
</ul>
</li>
<li id="menu-item-18818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18818"><a href="http://thecurrent-online.com/contact/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830"><a href="http://thecurrent-online.com/letters/">Submit a Letter to Editor</a></li>
	<li id="menu-item-18820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18820"><a href="http://thecurrent-online.com/advertise-current/">Advertising With The Current</a></li>
	<li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://thecurrent-online.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://thecurrent-online.com/apply-online/">Apply Online</a></li>
<li id="menu-item-23500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23500"><a href="http://thecurrent-online.com/alumni-of-the-current/">Alumni</a></li>
</ul></div>		</nav><!-- #mobile-navigation -->

		<div class="social-list"><ul id="menu-social-media" class="menu-items list-unstyled clearfix"><li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://www.facebook.com/TheCurrentStudentNews?fref=ts"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li id="menu-item-18453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18453"><a href="https://twitter.com/umslthecurrent"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li id="menu-item-18452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18452"><a href="http://youtube.com/channel/UCMkizVne7VBGNRP0u6gW6jA"><span class="screen-reader-text social-meta">YouTube</span></a></li>
<li id="menu-item-18455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18455"><a href="https://www.linkedin.com/pub/the-current-student-newspaper-umsl/101/a15/aba"><span class="screen-reader-text social-meta">LinkedIn</span></a></li>
<li id="menu-item-18454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18454"><a href="https://instagram.com/thecurrentstudentnewspaper/"><span class="screen-reader-text social-meta">Instagram</span></a></li>
</ul></div>	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="http://thecurrent-online.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
			
			<h1 class="site-title"><a href="http://thecurrent-online.com/" rel="home">The Current</a></h1>
			<h2 class="site-description">University of Missouri-Saint Louis&#039;s Independent Student Newspaper</h2>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
			<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18810"><a href="http://thecurrent-online.com/news/news-briefs/">Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18825"><a href="http://thecurrent-online.com/sections/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="http://thecurrent-online.com/sections/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18822"><a href="http://thecurrent-online.com/sections/ae/">A&#038;E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18823"><a href="http://thecurrent-online.com/sections/comics-puzzles/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://thecurrent-online.com/sections/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18828"><a href="http://thecurrent-online.com/sections/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19979"><a href="http://thecurrent-online.com/mcma-winners-2/">MCMA Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23236"><a href="http://thecurrent-online.com/aboutus/">About The Current</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811"><a href="http://thecurrent-online.com/aboutus/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://thecurrent-online.com/current-and-past-editor-in-chiefs/">Current and Past Editors in Chief</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"><a href="http://thecurrent-online.com/newsatnoon/">What&#8217;s Current Wednesdays (News at Noon)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"><a href="http://thecurrent-online.com/the-current-on-air/">The Current on Air</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19342"><a href="http://giving.umsl.edu/thecurrent">Donate to The Current</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18818"><a href="http://thecurrent-online.com/contact/">Contact Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830"><a href="http://thecurrent-online.com/letters/">Submit a Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18820"><a href="http://thecurrent-online.com/advertise-current/">Advertising With The Current</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://thecurrent-online.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://thecurrent-online.com/apply-online/">Apply Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23500"><a href="http://thecurrent-online.com/alumni-of-the-current/">Alumni</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
			<div class="header-social pull-left">
				<div class="social-list"><ul id="menu-social-media-1" class="menu-items list-unstyled clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://www.facebook.com/TheCurrentStudentNews?fref=ts"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18453"><a href="https://twitter.com/umslthecurrent"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18452"><a href="http://youtube.com/channel/UCMkizVne7VBGNRP0u6gW6jA"><span class="screen-reader-text social-meta">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18455"><a href="https://www.linkedin.com/pub/the-current-student-newspaper-umsl/101/a15/aba"><span class="screen-reader-text social-meta">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18454"><a href="https://instagram.com/thecurrentstudentnewspaper/"><span class="screen-reader-text social-meta">Instagram</span></a></li>
</ul></div>			</div><!-- .header-social -->
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">


    
<header id="primary-header" class="entry-header primary-hentry has-featured-image"  style="background-image: url( https://i2.wp.com/thecurrent-online.com/wp-content/uploads/2012/08/Traffic_cones_MP900385954.jpg?fit=750%2C1050 );">

	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on">Posted on <a href="http://thecurrent-online.com/news/news-briefs/" rel="bookmark"><time class="entry-date published" datetime="2012-08-27T17:42:49+00:00">August 27, 2012</time><time class="updated" datetime="2012-09-01T20:14:16+00:00">September 1, 2012</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://thecurrent-online.com/author/editorial-staff/">Editorial Staff</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">News Briefs</h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->
    <div class="container">
        <div class="row">
            <div id="primary" class="content-area col-lg-8 col-md-8">
                <main id="main" class="site-main" role="main">

                    
<article id="post-6373" class="post-6373 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-road-closures tag-umsl tag-university-of-missouri-st-louis tag-university-of-missouri-saint-louis tag-women-lead-program">
	<div class="entry-content">
		<p>&nbsp;</p>
<p><strong>UMSL Women LEAD Program Accepting Applications</strong></p>
<p>The University of Missouri – St. Louis’ Women LEAD program is accepting applications for its Fall 2012 session until Tuesday, September 4. The program seeks to encourage civic engagement and student leadership at UMSL, particularly among women. As part of the program, participants will engage in activities tailored to strengthen their leadership skills and build confidence while meeting with women who are leaders in their respective fields.</p>
<p>As part of the program participants will meet six times over the course of the fall semester and work together on a community service project.</p>
<p>The program is sponsored by the Sue Shear Institute for Women in Public Life. This will be the third consecutive year the program will run.</p>
<p>&nbsp;</p>
<p><strong>Road Closure</strong></p>
<p>Due to work being done by the Laclede Gas Company, Natural Bridge Road at South Campus West Drive will be closed until Friday, August 31st, 2012. Due to the closure, east bound Natural Bridge Road will be restricted to one lane while the south bound lane of South Campus West Drive will be closed completely every day from 6 am to 8 pm.</p>
<p>South Campus East Drive should be used to access South Campus.</p>
<p>It should be noted, however, that though the north bound lane of South Campus West Drive remains open, expect some delay if you are using the lane to exit South Campus.</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='20926296' data-app-id-name='post_below_content' data-app='share_buttons' data-title='News Briefs' data-link='http://thecurrent-online.com/news/news-briefs/' data-summary=''></div></p>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="http://thecurrent-online.com/sections/news/" rel="category tag">News</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="http://thecurrent-online.com/tag/road-closures/" rel="tag">road closures</a>, <a href="http://thecurrent-online.com/tag/umsl/" rel="tag">UMSL</a>, <a href="http://thecurrent-online.com/tag/university-of-missouri-st-louis/" rel="tag">University of Missouri - St. Louis</a>, <a href="http://thecurrent-online.com/tag/university-of-missouri-saint-louis/" rel="tag">University of Missouri-Saint Louis</a>, <a href="http://thecurrent-online.com/tag/women-lead-program/" rel="tag">Women LEAD program</a></div>	</footer><!-- .entry-footer -->

	</article><!-- #post-## -->

                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thecurrent-online.com/features/umsl-student-samuel-mugaya-helped-ugandans-struggling-live-dollar-day/" rel="prev"><span class="meta-title primary-font">Previous Post</span> <span class="post-title">UMSL student Samuel Mugaya helped other Ugandans struggling to live on a dollar a day</span></a></div><div class="nav-next"><a href="http://thecurrent-online.com/news/students-wait-year-business-building/" rel="next"><span class="meta-title primary-font">Next Post</span> <span class="post-title">Students will have to wait at least another year for new business building</span></a></div></div>
	</nav>
                    
                </main><!-- #main -->
            </div><!-- #primary -->
            
            
                        <div class="col-lg-4 col-md-4 sidebar-section">
                
<div id="secondary" class="widget-area" role="complementary">
	<div class='adkingprocontainer' id='akp_slideshow35734'><div class='adkingprobanner sidebar akpbanner banner23752' style='width: px; height: px;'><a href='http://www.con-tamination.com/' target="_blank" data-id='23752'><img src='http://thecurrent-online.com/wp-content/uploads/2017/10/image.img_.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner20812' style='width: px; height: px;'><a href='http://thecurrent-online.com/advertising/advertise-current/' target="_blank" data-id='20812'><img src='http://thecurrent-online.com/wp-content/uploads/2016/08/Website-Ad-Banner-2016.jpg' style='max-width: px; max-height: px;' alt='Advertise with The Current Student Newspaper!' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script></div><script type='text/javascript'>jQuery('#akp_slideshow35734').jshowoff({ speed:5000, changeSpeed:600, effect: 'fade', links: false, controls: false });</script></div><!-- #secondary -->
            </div><!-- .sidebar-section -->
            
        </div><!-- .row -->
    </div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
            			<div class="footer-widgets">
				<div class="row">
				    <div class="col-lg-3 col-md-3 footer-widget"><aside id="search-18" class="widget widget_search"><h4 class="widget-title">Find Something on The Current&#8217;s Website</h4><form role="search" method="get" class="search-form" action="http://thecurrent-online.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class='adkingprocontainer' id='akp_slideshow87551'><div class='adkingprobanner sidebar akpbanner banner20812' style='width: px; height: px;'><a href='http://thecurrent-online.com/advertising/advertise-current/' target="_blank" data-id='20812'><img src='http://thecurrent-online.com/wp-content/uploads/2016/08/Website-Ad-Banner-2016.jpg' style='max-width: px; max-height: px;' alt='Advertise with The Current Student Newspaper!' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner23752' style='width: px; height: px;'><a href='http://www.con-tamination.com/' target="_blank" data-id='23752'><img src='http://thecurrent-online.com/wp-content/uploads/2017/10/image.img_.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script></div><script type='text/javascript'>jQuery('#akp_slideshow87551').jshowoff({ speed:5000, changeSpeed:600, effect: 'fade', links: false, controls: false });</script>				</div><!-- .row -->
			</div><!-- .footer-widgets -->
            
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					No Reproduction Without Written Permission of the Editor-in-Chief of 'The Current.'				</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/admin-bar.min.js?ver=a95c0c96bd105be03d4591030bac22a0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/bigSlide.js?ver=0.5.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/hermes.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/wp-embed.min.js?ver=a95c0c96bd105be03d4591030bac22a0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'25892986',post:'6373',tz:'-6',srv:'thecurrent-online.com'} ]);
	_stq.push([ 'clickTrackerInit', '25892986', '6373' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://thecurrent-online.com/wp-login.php?redirect_to=http%3A%2F%2Fthecurrent-online.com%2Fnews%2Fnews-briefs%2F23735%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://thecurrent-online.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>

<!-- Dynamic page generated in 1.937 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-10 12:37:24 -->

<!-- Compression = gzip -->