<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thecurrent-online.com/xmlrpc.php">

<title>Triton Softball Recap: Tritons Split Two Doubleheaders - The Current</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','gByNQdgN7I1450391116');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
	<!-- Meta Tag Manager -->
	<meta name="keywords" content="UMSL, The Current Student Newspaper, The Current, University of Missouri-St. Louis, University of Missouri St. Louis, Student Newspaper, Student News, the current online," />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO Premium plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Triton Softball Recap: Tritons Split Two Doubleheaders - The Current" />
<meta property="og:description" content="By Lori Dresner, Managing Editor/News Editor &nbsp; The University of Missouri–St. Louis Tritons softball team faced the Saints in a doubleheader at Maryville in the final games of a 10-game road trip on April 4. The Tritons won over the Saints in the opener 5-2, but dropped the closer to the Saints 5-6. In the" />
<meta property="og:url" content="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/" />
<meta property="og:site_name" content="The Current" />
<meta property="article:publisher" content="https://www.facebook.com/TheCurrentStudentNews/" />
<meta property="article:tag" content="Alex Stupek" />
<meta property="article:tag" content="Annie Kroeger" />
<meta property="article:tag" content="April 4" />
<meta property="article:tag" content="April 8" />
<meta property="article:tag" content="April 9" />
<meta property="article:tag" content="Bulldogs" />
<meta property="article:tag" content="Erin Walker" />
<meta property="article:tag" content="GLVC" />
<meta property="article:tag" content="Great Lakes Valley Conference" />
<meta property="article:tag" content="Kaitlin Fraser" />
<meta property="article:tag" content="Lori Dresner" />
<meta property="article:tag" content="Maryville" />
<meta property="article:tag" content="Maryville Saints" />
<meta property="article:tag" content="Maryville University" />
<meta property="article:tag" content="Morgan Hill" />
<meta property="article:tag" content="Quincy" />
<meta property="article:tag" content="Rachel Matthies" />
<meta property="article:tag" content="Reagan Osborn" />
<meta property="article:tag" content="Ryan Logan" />
<meta property="article:tag" content="Saint" />
<meta property="article:tag" content="Serena Olson" />
<meta property="article:tag" content="softball" />
<meta property="article:tag" content="Tritons" />
<meta property="article:tag" content="Truman State Bulldogs" />
<meta property="article:tag" content="Truman State University" />
<meta property="article:tag" content="UMSL" />
<meta property="article:tag" content="University of Missouri - St. Louis" />
<meta property="article:section" content="Softball" />
<meta property="article:published_time" content="2017-04-09T19:45:14+00:00" />
<meta property="og:image" content="http://thecurrent-online.com/wp-content/uploads/2015/02/Softball.jpg" />
<meta property="og:image:width" content="1944" />
<meta property="og:image:height" content="1871" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Lori Dresner, Managing Editor/News Editor &nbsp; The University of Missouri–St. Louis Tritons softball team faced the Saints in a doubleheader at Maryville in the final games of a 10-game road trip on April 4. The Tritons won over the Saints in the opener 5-2, but dropped the closer to the Saints 5-6. In the " />
<meta name="twitter:title" content="Triton Softball Recap: Tritons Split Two Doubleheaders - The Current" />
<meta name="twitter:site" content="@Umslthecurrent" />
<meta name="twitter:image" content="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/02/Softball.jpg?fit=1944%2C1871" />
<meta name="twitter:creator" content="@Umslthecurrent" />
<meta property="DC.date.issued" content="2017-04-09T19:45:14+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Feed" href="http://thecurrent-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Comments Feed" href="http://thecurrent-online.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='92834e7a09d716e2e3cddc17c68c7407' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Current' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/' />
<meta name='shareaholic:keywords' content='alex stupek, annie kroeger, april 4, april 8, april 9, bulldogs, erin walker, glvc, great lakes valley conference, kaitlin fraser, lori dresner, maryville, maryville saints, maryville university, morgan hill, quincy, rachel matthies, reagan osborn, ryan logan, saint, serena olson, softball, tritons, truman state bulldogs, truman state university, umsl, university of missouri - st. louis, sports' />
<meta name='shareaholic:article_published_time' content='2017-04-10T01:45:14+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-04-10T02:17:35+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Leah Jones' />
<meta name='shareaholic:site_id' content='92834e7a09d716e2e3cddc17c68c7407' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/02/Softball.jpg?fit=800%2C770' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecurrent-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=43025aec81c8476650950419d06abf28"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thecurrent-online.com/wp-includes/css/dashicons.min.css?ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://thecurrent-online.com/wp-includes/css/admin-bar.min.css?ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://thecurrent-online.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://thecurrent-online.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='creativ_careers-css'  href='http://thecurrent-online.com/wp-content/plugins/cr3ativ-careers/includes/css/cr3ativcareer.css?ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_default_style-css'  href='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/style/sc_our_team.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_dt_style-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://thecurrent-online.com/wp-content/plugins/wordpress-seo-premium/css/adminbar-450.min.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-icons-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/css/font-awesome.css?ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-css-framework-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/css/bootstrap.css?ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-style-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/style.css?ver=43025aec81c8476650950419d06abf28' type='text/css' media='all' />
<style id='hermes-style-inline-css' type='text/css'>
#content { background: #d4d4d4; } input[type="text"],
                            input[type="password"],
                            input[type="datetime"],
                            input[type="datetime-local"],
                            input[type="date"],
                            input[type="month"],
                            input[type="time"],
                            input[type="week"],
                            input[type="number"],
                            input[type="email"],
                            input[type="url"],
                            input[type="search"],
                            input[type="tel"],
                            input[type="color"],
                            textarea {
                                background: rgba(200,200,200,0.3);
                            } #search-container #close-search-container,
                            #masthead .current_page_ancestor > a,
                            #masthead .current_page_item > a:hover,
                            #masthead .current-menu-item > a:hover,
                            #masthead .current_page_ancestor > a:hover,
                            #masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a:hover,
                            #masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a,
                            #masthead .main-navigation ul ul li:hover > a,
                            #toggle-sidebar .mobile-navigation ul li a:hover,
                            #toggle-sidebar .mobile-navigation ul .sub-menu a:hover,
                            .page-header .page-title { 
                                color: #eaab00; 
                            } #masthead .main-navigation .current_page_item > a,
                            #masthead .main-navigation .current-menu-item > a,
                            #masthead .main-navigation .current_page_ancestor > a,
                            #masthead .main-navigation li:hover > a,
                            .hentry-grid .hentry-col .hentry .entry-cats a,
                            #primary-header .entry-meta:before,
                            .error404 .title-404:after {
                                border-color: #eaab00;
                            } #page .mejs-controls .mejs-time-rail .mejs-time-current,
                            #page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current {
                                background: #eaab00;
                            } body,
                            a,
                            a:hover {
                                color: #000000;
                            } .site-main .post-navigation .meta-title, 
                            .site-main .posts-navigation a,
                            #respond label,
                            #comments .comment-metadata, 
                            #comments .comment-metadata a, 
                            .comment-navigation a,
                            #page div.sharedaddy h3.sd-title, 
                            .hentry .cat-links, 
                            .hentry .tags-links, 
                            #page div#jp-relatedposts h3.jp-relatedposts-headline,
                            #secondary a:hover {
                                color: #000000;
                            }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecurrent-online.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-89811124-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-89811124-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/thecurrent-online.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.6'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=43025aec81c8476650950419d06abf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php","ajaxnonce":"85265250ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=43025aec81c8476650950419d06abf28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/script/hc.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/script/carousel.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/script/sc_our_team.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://thecurrent-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecurrent-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecurrent-online.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://thecurrent-online.com/?p=22804' />
<link rel="alternate" type="application/json+oembed" href="http://thecurrent-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecurrent-online.com%2Fsports%2Ftriton-softball-recap-tritons-split-two-doubleheaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecurrent-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecurrent-online.com%2Fsports%2Ftriton-softball-recap-tritons-split-two-doubleheaders%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            
<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'http://thecurrent-online.com/wp-admin/admin-ajax.php';</script>

<style> .entry-footer .byline{ display:none !important; } </style><style> .entry-meta .byline{ display:none !important; } </style>        <script>
            jQuery(document).ready(function ($) {

                jQuery('.sc-team-table').dataTable({
                    bFilter: 1,
                        });

                $("#smartcat-team-tabs").tabs({
                    collapsible: true
                });
            });
        </script>
        <style>
            #sc_our_team a,
            .sc_our_team_lightbox .name,
            .sc_personal_quote span.sc_team_icon-quote-left,.sc-team-member-posts a{ color: #981E32; }
            .honeycombs .inner_span{ background-color: #FFFFFF; }
            .grid#sc_our_team .sc_team_member .sc_team_member_name,
            .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_name,
            #sc_our_team_lightbox .progress,
            .sc_our_team_panel .sc-right-panel .sc-name,
            #sc_our_team .sc_team_member .icons span,
            .sc_our_team_panel .sc-right-panel .sc-skills .progress,
            #sc_our_team_lightbox .sc_our_team_lightbox .social span,
            .sc_team_single_member .sc_team_single_skills .progress,
            .sc-tags .sc-single-tag{ background: #981E32;}
            .sc_our_team_lightbox.honeycomb .progress{ background: #FFFFFF !important;}
            .stacked#sc_our_team .smartcat_team_member{ border-color: #981E32;}
            .grid#sc_our_team .sc_team_member{ padding: 10px;}
            .sc_our_team_lightbox.honeycomb .name{ color: #FFFFFF; }
            .sc_team_member .sc_team_member_name{ font-size: 18px !important}
            .sc_team_member .sc_team_member_jobtitle{ font-size: 14px !important}

            div.dataTables_wrapper table.sc-team-table thead tr{ background: #981E32}
            div.dataTables_wrapper table.sc-team-table thead th{ background-color: #981E32}
            #sc_our_team div.dataTables_wrapper div.dataTables_paginate.paging_simple_numbers a.paginate_button.current{
                background: #981E32            }
            @media( min-width: 480px ){

                #sc_our_team_lightbox .sc_our_team_lightbox { margin-top: 100px }
                .sc_our_team_panel{ margin-top: 0px }

            }

        </style>
        <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecurrent-online.com/?wordfence_logHuman=1&hid=BA4597090927150E8F3E0D52D28B4CE3');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d4d4d4; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" />
</head>

<body class="post-template-default single single-post postid-22804 single-format-standard admin-bar no-customize-support custom-background group-blog no-js">
<div id="toggle-sidebar">
	<div class="inner-panel">
        <a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation">
		<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="menu"><li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18810"><a href="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-19125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="http://thecurrent-online.com/sections/features/">Features</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18822"><a href="http://thecurrent-online.com/sections/ae/">A&#038;E</a></li>
	<li id="menu-item-18823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18823"><a href="http://thecurrent-online.com/sections/comics-puzzles/">Comics</a></li>
	<li id="menu-item-18825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18825"><a href="http://thecurrent-online.com/sections/news/">News</a></li>
	<li id="menu-item-18826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://thecurrent-online.com/sections/opinions/">Opinions</a></li>
	<li id="menu-item-18828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18828"><a href="http://thecurrent-online.com/sections/sports/">Sports</a></li>
	<li id="menu-item-19979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19979"><a href="http://thecurrent-online.com/mcma-winners-2/">MCMA Winners</a></li>
</ul>
</li>
<li id="menu-item-18816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18816"><a href="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/">About The Current</a>
<ul class="sub-menu">
	<li id="menu-item-18811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811"><a href="http://thecurrent-online.com/policies/">Our History</a></li>
	<li id="menu-item-19349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"><a href="http://thecurrent-online.com/newsatnoon/">What&#8217;s Current Wednesdays (News at Noon)</a></li>
	<li id="menu-item-19348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"><a href="http://thecurrent-online.com/the-current-on-air/">The Current on Air</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://thecurrent-online.com/about__trashed/current-and-past-editor-in-chiefs/">Current and Past Editors in Chief</a></li>
	<li id="menu-item-19342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19342"><a href="http://giving.umsl.edu/thecurrent">Donate to The Current</a></li>
</ul>
</li>
<li id="menu-item-18818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18818"><a href="http://thecurrent-online.com/about__trashed/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830"><a href="http://thecurrent-online.com/about__trashed/letters/">Submit a Letter to Editor</a></li>
	<li id="menu-item-18820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18820"><a href="http://thecurrent-online.com/advertising/advertise-current/">Advertising With The Current</a></li>
	<li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://thecurrent-online.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://thecurrent-online.com/apply-online/">Apply Online</a></li>
<li id="menu-item-19339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19339"><a href="http://thecurrent-online.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://thecurrent-online.com/apply-online/writing-department/">Writing Department</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18865"><a href="http://thecurrent-online.com/apply-online/radio-department/">Radio Department</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://thecurrent-online.com/apply-online/photography-department/">Photo Department</a></li>
	<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://thecurrent-online.com/apply-online/video-department/">Video Department</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18864"><a href="http://thecurrent-online.com/apply-online/production-department/">Production Department</a></li>
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://thecurrent-online.com/apply-online/operations-department/">Operations Department</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://thecurrent-online.com/apply-online/executive-department/">Current Executives</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #mobile-navigation -->

		<div class="social-list"><ul id="menu-social-media" class="menu-items list-unstyled clearfix"><li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://www.facebook.com/TheCurrentStudentNews?fref=ts"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li id="menu-item-18453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18453"><a href="https://twitter.com/umslthecurrent"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li id="menu-item-18452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18452"><a href="http://youtube.com/channel/UCMkizVne7VBGNRP0u6gW6jA"><span class="screen-reader-text social-meta">YouTube</span></a></li>
<li id="menu-item-18455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18455"><a href="https://www.linkedin.com/pub/the-current-student-newspaper-umsl/101/a15/aba"><span class="screen-reader-text social-meta">LinkedIn</span></a></li>
<li id="menu-item-18454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18454"><a href="https://instagram.com/thecurrentstudentnewspaper/"><span class="screen-reader-text social-meta">Instagram</span></a></li>
</ul></div>	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="http://thecurrent-online.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
			
			<h1 class="site-title"><a href="http://thecurrent-online.com/" rel="home">The Current</a></h1>
			<h2 class="site-description">University of Missouri-Saint Louis&#039;s Independent Student Newspaper</h2>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
			<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18810"><a href="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="http://thecurrent-online.com/sections/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18822"><a href="http://thecurrent-online.com/sections/ae/">A&#038;E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18823"><a href="http://thecurrent-online.com/sections/comics-puzzles/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18825"><a href="http://thecurrent-online.com/sections/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://thecurrent-online.com/sections/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18828"><a href="http://thecurrent-online.com/sections/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19979"><a href="http://thecurrent-online.com/mcma-winners-2/">MCMA Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18816"><a href="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/">About The Current</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811"><a href="http://thecurrent-online.com/policies/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"><a href="http://thecurrent-online.com/newsatnoon/">What&#8217;s Current Wednesdays (News at Noon)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"><a href="http://thecurrent-online.com/the-current-on-air/">The Current on Air</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://thecurrent-online.com/about__trashed/current-and-past-editor-in-chiefs/">Current and Past Editors in Chief</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19342"><a href="http://giving.umsl.edu/thecurrent">Donate to The Current</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18818"><a href="http://thecurrent-online.com/about__trashed/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830"><a href="http://thecurrent-online.com/about__trashed/letters/">Submit a Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18820"><a href="http://thecurrent-online.com/advertising/advertise-current/">Advertising With The Current</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://thecurrent-online.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://thecurrent-online.com/apply-online/">Apply Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19339"><a href="http://thecurrent-online.com/departments/">Departments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://thecurrent-online.com/apply-online/writing-department/">Writing Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18865"><a href="http://thecurrent-online.com/apply-online/radio-department/">Radio Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://thecurrent-online.com/apply-online/photography-department/">Photo Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://thecurrent-online.com/apply-online/video-department/">Video Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18864"><a href="http://thecurrent-online.com/apply-online/production-department/">Production Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://thecurrent-online.com/apply-online/operations-department/">Operations Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://thecurrent-online.com/apply-online/executive-department/">Current Executives</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
			<div class="header-social pull-left">
				<div class="social-list"><ul id="menu-social-media-1" class="menu-items list-unstyled clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://www.facebook.com/TheCurrentStudentNews?fref=ts"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18453"><a href="https://twitter.com/umslthecurrent"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18452"><a href="http://youtube.com/channel/UCMkizVne7VBGNRP0u6gW6jA"><span class="screen-reader-text social-meta">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18455"><a href="https://www.linkedin.com/pub/the-current-student-newspaper-umsl/101/a15/aba"><span class="screen-reader-text social-meta">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18454"><a href="https://instagram.com/thecurrentstudentnewspaper/"><span class="screen-reader-text social-meta">Instagram</span></a></li>
</ul></div>			</div><!-- .header-social -->
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">


    
<header id="primary-header" class="entry-header primary-hentry has-featured-image"  style="background-image: url( https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/02/Softball.jpg?fit=1440%2C1386 );">

	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on">Posted on <a href="http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-09T19:45:14+00:00">April 9, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://thecurrent-online.com/author/lcjf3f/">Leah Jones</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Triton Softball Recap: Tritons Split Two Doubleheaders</h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->
    <div class="container">
        <div class="row">
            <div id="primary" class="content-area col-lg-8 col-md-8">
                <main id="main" class="site-main" role="main">

                    
<article id="post-22804" class="post-22804 post type-post status-publish format-standard has-post-thumbnail hentry category-softball category-sports tag-alex-stupek tag-annie-kroeger tag-april-4 tag-april-8 tag-april-9 tag-bulldogs tag-erin-walker tag-glvc tag-great-lakes-valley-conference tag-kaitlin-fraser tag-lori-dresner tag-maryville tag-maryville-saints tag-maryville-university tag-morgan-hill tag-quincy tag-rachel-matthies tag-reagan-osborn tag-ryan-logan tag-saint tag-serena-olson tag-softball tag-tritons tag-truman-state-bulldogs tag-truman-state-university tag-umsl tag-university-of-missouri-st-louis">
	<div class="entry-content">
		<p>By Lori Dresner, Managing Editor/News Editor</p>
<p>&nbsp;</p>
<p>The University of Missouri–St. Louis Tritons softball team faced the Saints in a doubleheader at Maryville in the final games of a 10-game road trip on April 4. The Tritons won over the Saints in the opener 5-2, but dropped the closer to the Saints 5-6.</p>
<p>In the doubleheader opener, the Tritons took an early 2-0 lead during the top of the first inning on an RBI double by Serena Olson, sophomore, accounting, which scored Morgan Hill, redshirt freshman, psychology, and Erin Walker, senior, elementary special education. In the third inning, the Tritons added an additional run after a sacrifice fly by Olson drove in Walker.</p>
<p>The Saints got on the board for the first time in the fourth inning, scoring two runs to make the game 3-2. This would be the only time that the Saints would score during the game, however. In the fifth inning, Olson continued to shine for the Tritons, singling to left to score Walker, which gave the Tritons a lead of 4-2. The Tritons scored the final run of the game during the sixth inning after Kaitlin Fraser, junior, biology, reached on a fielder’s choice, scoring Alex Stupek, senior, nursing, for a final score of 5-2.</p>
<p>The Tritons continued to show similar impressive performance in the closer of the doubleheader. The Tritons once again pulled ahead of the Saints in the first inning 3-0, on a three-run homerun by Stupek. The Saints, however, fought back in the second inning, scoring two runs at the bottom of the first to come within a point of tying the game.</p>
<p>In the second inning, the Tritons jumped ahead of the Saints 5-2, after an RBI single by Olson scored Ryan Logan, senior, business. The Tritons scored an additional run in the third inning after Stupek scored on a groundout by Rachel Matthies, redshirt junior, criminology and criminal justice.</p>
<p>Despite their strong performance in the first three innings of the closer, the Tritons did not score any more runs for the rest of the game, and the Saints battled back in the fourth and fifth innings to eventually win the game 6-5.</p>
<p>On April 8, the Tritons played a Great Lakes Valley Conference (GLVC) doubleheader at home against the Truman State Bulldogs. The Tritons won the first of the two games against the Bulldogs 5-3, but fell to their opponents 3-9 in the second game.</p>
<p>In game one, Stupek homered to center to give the Tritons an early lead of 1-0. In the third inning, however, the Bulldogs answered with a series of runs, taking a 3-1 lead. In the fifth inning, Walker homered to left field, and Olson scored on a double by Stupek, cutting the Bulldogs’ lead to 3-2. Fortunately, a two-run walk-off homerun by Reagan Osborn, sophomore, nursing, in the eighth and final inning of the opener, secured a win of 5-3 for the Tritons.</p>
<p>In the second game, the Tritons managed to score just three runs against the Bulldogs. The Bulldogs took an early lead of 2-0 in the third inning, but the Tritons answered with a homerun by Logan in the bottom of the third. The Bulldogs, however, continued to pile on the runs in the top of the fourth inning and pulled ahead of the Tritons 6-1. In the bottom of the fourth, the Tritons managed to score an additional run when Olson scored on an RBI single by Sara Kern, senior, business marketing. Despite a homerun by Annie Kroeger, freshman, pre-dental, in the fifth inning, the Tritons were never able to catch up to the Bulldogs, who eventually won the game 9-3.</p>
<p>Following the April 8 doubleheader, the Tritons’ overall record was 26-12 and 8-6 in GLVC play.</p>
<p>The Tritons were set to play against Quincy on April 9. For a recap of the game, visit umsltritons.com.</p>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='20926296' data-app='share_buttons' data-title='Triton Softball Recap: Tritons Split Two Doubleheaders' data-link='http://thecurrent-online.com/sports/triton-softball-recap-tritons-split-two-doubleheaders/' data-summary=''></div></p>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="http://thecurrent-online.com/sections/sports/softball/" rel="category tag">Softball</a>, <a href="http://thecurrent-online.com/sections/sports/" rel="category tag">Sports</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="http://thecurrent-online.com/tag/alex-stupek/" rel="tag">Alex Stupek</a>, <a href="http://thecurrent-online.com/tag/annie-kroeger/" rel="tag">Annie Kroeger</a>, <a href="http://thecurrent-online.com/tag/april-4/" rel="tag">April 4</a>, <a href="http://thecurrent-online.com/tag/april-8/" rel="tag">April 8</a>, <a href="http://thecurrent-online.com/tag/april-9/" rel="tag">April 9</a>, <a href="http://thecurrent-online.com/tag/bulldogs/" rel="tag">Bulldogs</a>, <a href="http://thecurrent-online.com/tag/erin-walker/" rel="tag">Erin Walker</a>, <a href="http://thecurrent-online.com/tag/glvc/" rel="tag">GLVC</a>, <a href="http://thecurrent-online.com/tag/great-lakes-valley-conference/" rel="tag">Great Lakes Valley Conference</a>, <a href="http://thecurrent-online.com/tag/kaitlin-fraser/" rel="tag">Kaitlin Fraser</a>, <a href="http://thecurrent-online.com/tag/lori-dresner/" rel="tag">Lori Dresner</a>, <a href="http://thecurrent-online.com/tag/maryville/" rel="tag">Maryville</a>, <a href="http://thecurrent-online.com/tag/maryville-saints/" rel="tag">Maryville Saints</a>, <a href="http://thecurrent-online.com/tag/maryville-university/" rel="tag">Maryville University</a>, <a href="http://thecurrent-online.com/tag/morgan-hill/" rel="tag">Morgan Hill</a>, <a href="http://thecurrent-online.com/tag/quincy/" rel="tag">Quincy</a>, <a href="http://thecurrent-online.com/tag/rachel-matthies/" rel="tag">Rachel Matthies</a>, <a href="http://thecurrent-online.com/tag/reagan-osborn/" rel="tag">Reagan Osborn</a>, <a href="http://thecurrent-online.com/tag/ryan-logan/" rel="tag">Ryan Logan</a>, <a href="http://thecurrent-online.com/tag/saint/" rel="tag">Saint</a>, <a href="http://thecurrent-online.com/tag/serena-olson/" rel="tag">Serena Olson</a>, <a href="http://thecurrent-online.com/tag/softball/" rel="tag">softball</a>, <a href="http://thecurrent-online.com/tag/tritons/" rel="tag">Tritons</a>, <a href="http://thecurrent-online.com/tag/truman-state-bulldogs/" rel="tag">Truman State Bulldogs</a>, <a href="http://thecurrent-online.com/tag/truman-state-university/" rel="tag">Truman State University</a>, <a href="http://thecurrent-online.com/tag/umsl/" rel="tag">UMSL</a>, <a href="http://thecurrent-online.com/tag/university-of-missouri-st-louis/" rel="tag">University of Missouri - St. Louis</a></div>	</footer><!-- .entry-footer -->

	</article><!-- #post-## -->

                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thecurrent-online.com/sports/escape-stress-finals-intramural-sports/" rel="prev"><span class="meta-title primary-font">Previous Post</span> <span class="post-title">Escape the Stress of Finals with Intramural Sports</span></a></div><div class="nav-next"><a href="http://thecurrent-online.com/features/st-louis-science-center-one-four-host-apollo-11-exhibit/" rel="next"><span class="meta-title primary-font">Next Post</span> <span class="post-title">St. Louis Science Center One of Four to Host Apollo 11 Exhibit</span></a></div></div>
	</nav>
                    
                </main><!-- #main -->
            </div><!-- #primary -->
            
            
                        <div class="col-lg-4 col-md-4 sidebar-section">
                
<div id="secondary" class="widget-area" role="complementary">
	<div class='adkingprocontainer' id='akp_slideshow31371'><div class='adkingprobanner sidebar akpbanner banner22562' style='width: px; height: px;'><a href='http://www.stlcc.edu/' target="_blank" data-id='22562'><img src='http://thecurrent-online.com/wp-content/uploads/2017/03/stlcc-ad.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner20812' style='width: px; height: px;'><a href='http://thecurrent-online.com/advertising/advertise-current/' target="_blank" data-id='20812'><img src='http://thecurrent-online.com/wp-content/uploads/2016/08/Website-Ad-Banner-2016.jpg' style='max-width: px; max-height: px;' alt='Advertise with The Current Student Newspaper!' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script></div><script type='text/javascript'>jQuery('#akp_slideshow31371').jshowoff({ speed:5000, changeSpeed:600, effect: 'fade', links: false, controls: false });</script></div><!-- #secondary -->
            </div><!-- .sidebar-section -->
            
        </div><!-- .row -->
    </div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
            			<div class="footer-widgets">
				<div class="row">
				    <div class="col-lg-3 col-md-3 footer-widget"><aside id="search-18" class="widget widget_search"><h4 class="widget-title">Find Something on The Current&#8217;s Website</h4><form role="search" method="get" class="search-form" action="http://thecurrent-online.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class='adkingprocontainer' id='akp_slideshow61138'><div class='adkingprobanner sidebar akpbanner banner22562' style='width: px; height: px;'><a href='http://www.stlcc.edu/' target="_blank" data-id='22562'><img src='http://thecurrent-online.com/wp-content/uploads/2017/03/stlcc-ad.png' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner20812' style='width: px; height: px;'><a href='http://thecurrent-online.com/advertising/advertise-current/' target="_blank" data-id='20812'><img src='http://thecurrent-online.com/wp-content/uploads/2016/08/Website-Ad-Banner-2016.jpg' style='max-width: px; max-height: px;' alt='Advertise with The Current Student Newspaper!' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script></div><script type='text/javascript'>jQuery('#akp_slideshow61138').jshowoff({ speed:5000, changeSpeed:600, effect: 'fade', links: false, controls: false });</script>				</div><!-- .row -->
			</div><!-- .footer-widgets -->
            
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					No Reproduction Without Written Permission of the Editor-in-Chief of 'The Current.'				</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/admin-bar.min.js?ver=43025aec81c8476650950419d06abf28'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/bigSlide.js?ver=0.5.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/hermes.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/wp-embed.min.js?ver=43025aec81c8476650950419d06abf28'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8',blog:'25892986',post:'22804',tz:'-6',srv:'thecurrent-online.com'} ]);
	_stq.push([ 'clickTrackerInit', '25892986', '22804' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://thecurrent-online.com/wp-login.php?redirect_to=http%3A%2F%2Fthecurrent-online.com%2Fsports%2Ftriton-softball-recap-tritons-split-two-doubleheaders%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://thecurrent-online.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>
