<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://thecurrent-online.com/xmlrpc.php">

<title>Waves of Gamers Participate in Global Game Jam at UMSL &#8211; The Current</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','gByNQdgN7I1450391116');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Feed" href="http://thecurrent-online.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Current &raquo; Comments Feed" href="http://thecurrent-online.com/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='92834e7a09d716e2e3cddc17c68c7407' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Current' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/' />
<meta name='shareaholic:keywords' content='48 hours, 48-hour, board game, create, creation, culture, daniel floyd, danish mirchandani, deception, design, development, development software, domino’s pizza, extinction, extra credits, facebook, games, ggj, global game, global game jam, goodcents deli, hodak’s, information systems programming club, intel, international game developers association, ispc, james portnow, january 20, january 22, kat riddler, michael plum, mohamed langi, nvidia, panera bread, panera bread co., panera bread company, pointer’s pizza, printers, riot games, ritual, saint louis bread company, scanners, social sciences &amp; business building, social sciences and business building, software, ssb, st. louis, st. louis bread company, strange donuts, table game, tabletop game, the escapist, tobii, tobii eye tracker, umsl, unity, university of missouri - st. louis, video game, waves, news' />
<meta name='shareaholic:article_published_time' content='2017-01-23T02:56:42+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-23T02:56:42+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Leah Jones' />
<meta name='shareaholic:site_id' content='92834e7a09d716e2e3cddc17c68c7407' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/ggj.png?fit=707%2C441' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thecurrent-online.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=73ca984f5add7488a091c3ef683f8682"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thecurrent-online.com/wp-includes/css/dashicons.min.css?ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://thecurrent-online.com/wp-includes/css/admin-bar.min.css?ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://thecurrent-online.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://thecurrent-online.com/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='creativ_careers-css'  href='http://thecurrent-online.com/wp-content/plugins/cr3ativ-careers/includes/css/cr3ativcareer.css?ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_default_style-css'  href='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/style/sc_our_team.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_dt_style-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-google-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPT+Sans%3A+400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-icons-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/css/font-awesome.css?ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-css-framework-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/css/bootstrap.css?ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<link rel='stylesheet' id='hermes-style-css'  href='http://thecurrent-online.com/wp-content/themes/hermes/style.css?ver=73ca984f5add7488a091c3ef683f8682' type='text/css' media='all' />
<style id='hermes-style-inline-css' type='text/css'>
#content { background: #d4d4d4; } input[type="text"],
                            input[type="password"],
                            input[type="datetime"],
                            input[type="datetime-local"],
                            input[type="date"],
                            input[type="month"],
                            input[type="time"],
                            input[type="week"],
                            input[type="number"],
                            input[type="email"],
                            input[type="url"],
                            input[type="search"],
                            input[type="tel"],
                            input[type="color"],
                            textarea {
                                background: rgba(200,200,200,0.3);
                            } #search-container #close-search-container,
                            #masthead .current_page_ancestor > a,
                            #masthead .current_page_item > a:hover,
                            #masthead .current-menu-item > a:hover,
                            #masthead .current_page_ancestor > a:hover,
                            #masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a:hover,
                            #masthead ul:not(.sub-menu) > .menu-item-has-children:hover > a,
                            #masthead .main-navigation ul ul li:hover > a,
                            #toggle-sidebar .mobile-navigation ul li a:hover,
                            #toggle-sidebar .mobile-navigation ul .sub-menu a:hover,
                            .page-header .page-title { 
                                color: #eaab00; 
                            } #masthead .main-navigation .current_page_item > a,
                            #masthead .main-navigation .current-menu-item > a,
                            #masthead .main-navigation .current_page_ancestor > a,
                            #masthead .main-navigation li:hover > a,
                            .hentry-grid .hentry-col .hentry .entry-cats a,
                            #primary-header .entry-meta:before,
                            .error404 .title-404:after {
                                border-color: #eaab00;
                            } #page .mejs-controls .mejs-time-rail .mejs-time-current,
                            #page .mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current {
                                background: #eaab00;
                            } body,
                            a,
                            a:hover {
                                color: #000000;
                            } .site-main .post-navigation .meta-title, 
                            .site-main .posts-navigation a,
                            #respond label,
                            #comments .comment-metadata, 
                            #comments .comment-metadata a, 
                            .comment-navigation a,
                            #page div.sharedaddy h3.sd-title, 
                            .hentry .cat-links, 
                            .hentry .tags-links, 
                            #page div#jp-relatedposts h3.jp-relatedposts-headline,
                            #secondary a:hover {
                                color: #000000;
                            }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thecurrent-online.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=73ca984f5add7488a091c3ef683f8682'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/thecurrent-online.com\/wp-admin\/admin-ajax.php","ajaxnonce":"cec9a4be0b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=73ca984f5add7488a091c3ef683f8682'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/script/hc.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/script/carousel.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/smartcat_our_team/inc/script/sc_our_team.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://thecurrent-online.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thecurrent-online.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thecurrent-online.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TechShop Welcomes UMSL Students and Faculty' href='http://thecurrent-online.com/news/techshop-welcomes-umsl-students-and-faculty/' />

<link rel="canonical" href="http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/" />
<link rel='shortlink' href='http://thecurrent-online.com/?p=22059' />
<link rel="alternate" type="application/json+oembed" href="http://thecurrent-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecurrent-online.com%2Fnews%2Fwaves-of-gamers-participate-in-global-game-jam-at-umsl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thecurrent-online.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthecurrent-online.com%2Fnews%2Fwaves-of-gamers-participate-in-global-game-jam-at-umsl%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            
	<script type="text/javascript">var ajaxurl = 'http://thecurrent-online.com/wp-admin/admin-ajax.php';</script>

<style> .entry-footer .byline{ display:none !important; } </style><style> .entry-meta .byline{ display:none !important; } </style>        <script>
            jQuery(document).ready(function ($) {

                jQuery('.sc-team-table').dataTable({
                    bFilter: 1,
                        });

                $("#smartcat-team-tabs").tabs({
                    collapsible: true
                });
            });
        </script>
        <style>
            #sc_our_team a,
            .sc_our_team_lightbox .name,
            .sc_personal_quote span.sc_team_icon-quote-left,.sc-team-member-posts a{ color: #981E32; }
            .honeycombs .inner_span{ background-color: #FFFFFF; }
            .grid#sc_our_team .sc_team_member .sc_team_member_name,
            .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_name,
            #sc_our_team_lightbox .progress,
            .sc_our_team_panel .sc-right-panel .sc-name,
            #sc_our_team .sc_team_member .icons span,
            .sc_our_team_panel .sc-right-panel .sc-skills .progress,
            #sc_our_team_lightbox .sc_our_team_lightbox .social span,
            .sc_team_single_member .sc_team_single_skills .progress,
            .sc-tags .sc-single-tag{ background: #981E32;}
            .sc_our_team_lightbox.honeycomb .progress{ background: #FFFFFF !important;}
            .stacked#sc_our_team .smartcat_team_member{ border-color: #981E32;}
            .grid#sc_our_team .sc_team_member{ padding: 10px;}
            .sc_our_team_lightbox.honeycomb .name{ color: #FFFFFF; }
            .sc_team_member .sc_team_member_name{ font-size: 18px !important}
            .sc_team_member .sc_team_member_jobtitle{ font-size: 14px !important}

            div.dataTables_wrapper table.sc-team-table thead tr{ background: #981E32}
            div.dataTables_wrapper table.sc-team-table thead th{ background-color: #981E32}
            #sc_our_team div.dataTables_wrapper div.dataTables_paginate.paging_simple_numbers a.paginate_button.current{
                background: #981E32            }
            @media( min-width: 480px ){

                #sc_our_team_lightbox .sc_our_team_lightbox { margin-top: 100px }
                .sc_our_team_panel{ margin-top: 0px }

            }

        </style>
        <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thecurrent-online.com/?wordfence_logHuman=1&hid=7193F24EB005813970267E8164DAEEC4');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d4d4d4; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2015/09/cropped-vid-stamp_24-e1450387039293.png?fit=60%2C60" />
</head>

<body class="post-template-default single single-post postid-22059 single-format-standard admin-bar no-customize-support custom-background group-blog no-js">
<div id="toggle-sidebar">
	<div class="inner-panel">
        <a id="close-toggle-sidebar" class="primary-font" href="#">Close</a>
		<nav id="mobile-navigation" class="mobile-navigation primary-font" role="navigation">
		<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="menu"><li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18810"><a href="http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-19125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="http://thecurrent-online.com/sections/features/">Features</a></li>
	<li id="menu-item-18822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18822"><a href="http://thecurrent-online.com/sections/ae/">A&#038;E</a></li>
	<li id="menu-item-18823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18823"><a href="http://thecurrent-online.com/sections/comics-puzzles/">Comics</a></li>
	<li id="menu-item-18825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18825"><a href="http://thecurrent-online.com/sections/news/">News</a></li>
	<li id="menu-item-18826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://thecurrent-online.com/sections/opinions/">Opinions</a></li>
	<li id="menu-item-18828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18828"><a href="http://thecurrent-online.com/sections/sports/">Sports</a></li>
	<li id="menu-item-18829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18829"><a href="http://thecurrent-online.com/sections/stagnant/">The Stagnant</a></li>
	<li id="menu-item-19979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19979"><a href="http://thecurrent-online.com/mcma-winners-2/">MCMA Winners</a></li>
</ul>
</li>
<li id="menu-item-18816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18816"><a href="http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/">About The Current</a>
<ul class="sub-menu">
	<li id="menu-item-18811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811"><a href="http://thecurrent-online.com/about-us/policies/">Our History</a></li>
	<li id="menu-item-19349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"><a href="http://thecurrent-online.com/about-us/newsatnoon/">What&#8217;s Current Wednesdays (News at Noon)</a></li>
	<li id="menu-item-19348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"><a href="http://thecurrent-online.com/the-current-on-air/">The Current on Air</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://thecurrent-online.com/about-us/current-and-past-editor-in-chiefs/">Current and Past Editors in Chief</a></li>
	<li id="menu-item-19342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19342"><a href="http://giving.umsl.edu/thecurrent">Donate to The Current</a></li>
</ul>
</li>
<li id="menu-item-18818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18818"><a href="http://thecurrent-online.com/about-us/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830"><a href="http://thecurrent-online.com/about-us/letters/">Submit a Letter to Editor</a></li>
	<li id="menu-item-18820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18820"><a href="http://thecurrent-online.com/advertising/advertise-current/">Advertising With The Current</a></li>
	<li id="menu-item-18819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://thecurrent-online.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-18817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://thecurrent-online.com/apply-online/">Apply Online</a></li>
<li id="menu-item-19339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19339"><a href="http://thecurrent-online.com/departments/">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://thecurrent-online.com/apply-online/writing-department/">Writing Department</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18865"><a href="http://thecurrent-online.com/apply-online/radio-department/">Radio Department</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://thecurrent-online.com/apply-online/photography-department/">Photo Department</a></li>
	<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://thecurrent-online.com/apply-online/video-department/">Video Department</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18864"><a href="http://thecurrent-online.com/apply-online/production-department/">Production Department</a></li>
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://thecurrent-online.com/apply-online/operations-department/">Operations Department</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://thecurrent-online.com/apply-online/executive-department/">Current Executives</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #mobile-navigation -->

		<div class="social-list"><ul id="menu-social-media" class="menu-items list-unstyled clearfix"><li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://www.facebook.com/TheCurrentStudentNews?fref=ts"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li id="menu-item-18453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18453"><a href="https://twitter.com/umslthecurrent"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li id="menu-item-18452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18452"><a href="http://youtube.com/channel/UCMkizVne7VBGNRP0u6gW6jA"><span class="screen-reader-text social-meta">YouTube</span></a></li>
<li id="menu-item-18455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18455"><a href="https://www.linkedin.com/pub/the-current-student-newspaper-umsl/101/a15/aba"><span class="screen-reader-text social-meta">LinkedIn</span></a></li>
<li id="menu-item-18454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18454"><a href="https://instagram.com/thecurrentstudentnewspaper/"><span class="screen-reader-text social-meta">Instagram</span></a></li>
</ul></div>	</div><!-- .inner-panel -->
</div><!-- #toggle-sidebar -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" class="primary-font">
		<form method="get" class="header-searchform form-inline" action="http://thecurrent-online.com/" role="search">
			<div class="header-searchform-inner">
				<input type="text" id="header-search-field" class="field" placeholder="Search &#x2026;" name="s" value="" />
				<button type="submit" class="submit"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></button>
			</div><!-- .header-searchform-inner -->
		</form><!-- .header-searchform -->
		<a id="close-search-container" href="#">Close</a>
	</div><!-- #search-container -->

	<header id="masthead" class="site-header primary-font clearfix" role="banner">
		<div class="site-branding pull-left">
			
			<h1 class="site-title"><a href="http://thecurrent-online.com/" rel="home">The Current</a></h1>
			<h2 class="site-description">University of Missouri &#8211; Saint Louis&#039;s Independent Student Newspaper</h2>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation pull-left" role="navigation">
			<div class="menu-new-main-menu-container"><ul id="menu-new-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18810"><a href="http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19125"><a href="http://thecurrent-online.com/sections/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18822"><a href="http://thecurrent-online.com/sections/ae/">A&#038;E</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18823"><a href="http://thecurrent-online.com/sections/comics-puzzles/">Comics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18825"><a href="http://thecurrent-online.com/sections/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://thecurrent-online.com/sections/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18828"><a href="http://thecurrent-online.com/sections/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18829"><a href="http://thecurrent-online.com/sections/stagnant/">The Stagnant</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19979"><a href="http://thecurrent-online.com/mcma-winners-2/">MCMA Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-18816"><a href="http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/">About The Current</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811"><a href="http://thecurrent-online.com/about-us/policies/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19349"><a href="http://thecurrent-online.com/about-us/newsatnoon/">What&#8217;s Current Wednesdays (News at Noon)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19348"><a href="http://thecurrent-online.com/the-current-on-air/">The Current on Air</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://thecurrent-online.com/about-us/current-and-past-editor-in-chiefs/">Current and Past Editors in Chief</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19342"><a href="http://giving.umsl.edu/thecurrent">Donate to The Current</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18818"><a href="http://thecurrent-online.com/about-us/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830"><a href="http://thecurrent-online.com/about-us/letters/">Submit a Letter to Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18820"><a href="http://thecurrent-online.com/advertising/advertise-current/">Advertising With The Current</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18819"><a href="http://thecurrent-online.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18817"><a href="http://thecurrent-online.com/apply-online/">Apply Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19339"><a href="http://thecurrent-online.com/departments/">Departments</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://thecurrent-online.com/apply-online/writing-department/">Writing Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18865"><a href="http://thecurrent-online.com/apply-online/radio-department/">Radio Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://thecurrent-online.com/apply-online/photography-department/">Photo Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://thecurrent-online.com/apply-online/video-department/">Video Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18864"><a href="http://thecurrent-online.com/apply-online/production-department/">Production Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://thecurrent-online.com/apply-online/operations-department/">Operations Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://thecurrent-online.com/apply-online/executive-department/">Current Executives</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->

		<a id="menu-button" class="pull-left" href="#toggle-sidebar"><span>Menu</span></a>

		<div class="header-controls pull-right">
			<div class="header-social pull-left">
				<div class="social-list"><ul id="menu-social-media-1" class="menu-items list-unstyled clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18451"><a href="https://www.facebook.com/TheCurrentStudentNews?fref=ts"><span class="screen-reader-text social-meta">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18453"><a href="https://twitter.com/umslthecurrent"><span class="screen-reader-text social-meta">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18452"><a href="http://youtube.com/channel/UCMkizVne7VBGNRP0u6gW6jA"><span class="screen-reader-text social-meta">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18455"><a href="https://www.linkedin.com/pub/the-current-student-newspaper-umsl/101/a15/aba"><span class="screen-reader-text social-meta">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18454"><a href="https://instagram.com/thecurrentstudentnewspaper/"><span class="screen-reader-text social-meta">Instagram</span></a></li>
</ul></div>			</div><!-- .header-social -->
			<a id="header-search-button" class="pull-right" href="#"><span class="screen-reader-text">Search box</span></a>
		</div><!-- .header-controls -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">


    
<header id="primary-header" class="entry-header primary-hentry has-featured-image"  style="background-image: url( https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/ggj.png?fit=707%2C441 );">

	<div class="primary-hentry-inner">
		<div class="container">
			<div class="entry-meta primary-font">
				<span class="posted-on">Posted on <a href="http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-22T20:56:42+00:00">January 22, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://thecurrent-online.com/author/lcjf3f/">Leah Jones</a></span></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Waves of Gamers Participate in Global Game Jam at UMSL</h1>
			<a id="skip-to-entry" href="#primary"><span class="screen-reader-text">Skip to entry content</span></a>
		</div><!-- .container -->
	</div><!-- .primary-hentry-inner -->
</header><!-- .entry-header -->
    <div class="container">
        <div class="row">
            <div id="primary" class="content-area col-lg-8 col-md-8">
                <main id="main" class="site-main" role="main">

                    
<article id="post-22059" class="post-22059 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-48-hours tag-48-hour tag-board-game tag-create tag-creation tag-culture tag-daniel-floyd tag-danish-mirchandani tag-deception tag-design tag-development tag-development-software tag-dominos-pizza tag-extinction tag-extra-credits tag-facebook tag-games-2 tag-ggj tag-global-game tag-global-game-jam tag-goodcents-deli tag-hodaks tag-information-systems-programming-club tag-intel tag-international-game-developers-association tag-ispc tag-james-portnow tag-january-20 tag-january-22 tag-kat-riddler tag-michael-plum tag-mohamed-langi tag-nvidia tag-panera-bread tag-panera-bread-co tag-panera-bread-company tag-pointers-pizza tag-printers tag-riot-games tag-ritual tag-saint-louis-bread-company tag-scanners tag-social-sciences-business-building tag-social-sciences-and-business-building tag-software tag-ssb tag-st-louis tag-st-louis-bread-company tag-strange-donuts tag-table-game tag-tabletop-game tag-the-escapist tag-tobii tag-tobii-eye-tracker tag-umsl tag-unity tag-university-of-missouri-st-louis tag-video-game tag-waves">
	<div class="entry-content">
		<p>By Michael plumb, Advertising Director</p>
<p>Kat Riddler, Editor-In-Chief</p>
<figure id="attachment_22061" style="width: 300px" class="wp-caption aligncenter"><a href="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/picggj.png"><img class="size-medium wp-image-22061" src="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/picggj.png?resize=300%2C199" alt="" srcset="https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/picggj.png?resize=300%2C199 300w, https://i0.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/picggj.png?w=588 588w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Wes Ehrlichman at the opening cermony &#8211; Courtesy of Michael Plumb/The Current</figcaption></figure>
<p>Have you ever wanted to create a video game, tabletop game, or any other activity but did not have the resources or time? The Global Game Jam (GGJ) brings those interested in creating games together in one place with the sole purpose of creating a game over a 48-hour period. Ideally, teams are three to five people but some groups may be larger.</p>
<p>The GGJ was held from Jan. 20 through 22 at the University of Missouri–St. Louis by the Information Systems Programming Club (ISPC). The weekend event kicked off in room 222 of the Social Sciences &amp; Business Building (SSB) at 4:30 p.m. with people registering and forming groups for the weekend. The event ran through Sunday at 7 p.m. with the deadline for members to submit their game at 3 p.m. and demo their game and others afterwards. Spillover rooms for meals and sleep were provided. The opening and closing ceremonies took place in the auditorium and room 118 SSB.</p>
<p>The free, annual event allows participants to design and create digital and nondigital games over the course of the 48-hour period. Participants are expected to bring their own equipment while UMSL provides internet, some access to scanners and printers and access to a Tobii eye tracker. The games must follow a secret theme announced at the beginning of the event. This year’s theme was waves. Previous themes have been deception, extinction, and ritual.</p>
<figure id="attachment_22062" style="width: 300px" class="wp-caption aligncenter"><a href="https://i1.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/ggj3.png"><img class="size-medium wp-image-22062" src="https://i1.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/ggj3.png?resize=300%2C199" alt="" srcset="https://i1.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/ggj3.png?resize=300%2C199 300w, https://i1.wp.com/thecurrent-online.com/wp-content/uploads/2017/01/ggj3.png?w=587 587w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Participants working on their game in SSB &#8211; Courtesy of Michael Plumb/The Current</figcaption></figure>
<p>Danish Mirchandani, chair of the information systems department, helped organize and run the event at UMSL. Mirchandani said, “The main reason we have it here is because it is home for UMSL students. They can’t go downtown or somewhere unfamiliar. They know this is their home. I want more students to participate.”</p>
<p>Mohamed Langi, senior, information systems, and president of ISPC, said that since the event has been held at UMSL for six years, the planning has become a little easier. Langi said, “Not only do you learn a lot [at GGJ], but you also get to put it on your resume. This is a businesslike environment. You have 48 hours to meet one goal and you have to work with a team. It doesn’t have to be fully working, but it does have to be presentable. It is like a hackathon.”</p>
<p>ISPC organized and provided the logistical space at UMSL for the event. Corporate sponsors like Nvidia and Riot Games provided a classroom in SSB transformed into a hospitality room that included food, beverages, and couches for relaxing all throughout the event. Meals were provided by Pointer’s Pizza, Panera Bread, Goodcents Deli, Hodak’s, Strange Donuts and Domino’s Pizza.</p>
<p>The GGJ has been organized by the International Game Developers Association since 2009, and events like the GGJ take place all over the world. GGJ is based in California with locations in over 90 countries. Sponsors of the event include Tobii<em>, </em>Unity, Facebook, Intel, Riot Games, Nvidia, and more. According to the GGJ website, the 2016 GGJ had over 600 locations in 93 countries create 6,866 games in one weekend.</p>
<p>The keynote speakers of GGJ this year were the creative team behind Extra Credits (formally,The Escapist). In 2008, videos created by artist Daniel Floyd and designer James Portnow discussed game design and culture. Extra Credits’ pre-filmed keynote highlighted some of the expectations for the event. The narrator from Extra Credits said, “This is going to be a glorious weekend. Forty-eight hours of very little sleep, odor of the people around you, and staring into screen. Seriously, this is going to be a glorious weekend. Rarely do you get to create unfettered.”</p>
<p>The narrator continued, “Note that it is not just about this weekend. All of this is just a jumping off point. The people you’ll meet here, the ideas you’ll discover, and the things you’ll learn will carry with you long after you limp exhaustingly [sic] out of those doors.”</p>
<p>At each GGJ site, participants come together to develop ideas, form small groups, create new innovative games, and present them to their peers and the global community. Teams that have participated at UMSL in previous years have gone on to create startup companies and attracted the attention of the funding and gaming communities like Butterscotch Shenanigans who participated in UMSL’s first GGJ and later formed their company. One of the three brothers, Sam Coster, spoke at the opening ceremony this year.</p>
<p>Follow the St. Louis Game Jam @stlgamejam. Free development software and other resources are located at globalgamejam.org/jammer-resources. Information about the local jammers at stlgamejam.com. Games created at UMSL’s GGJ and others can also be found on the website.</p>
<div class='shareaholic-canvas' data-app-id='20926296' data-app='share_buttons' data-title='Waves of Gamers Participate in Global Game Jam at UMSL' data-link='http://thecurrent-online.com/news/waves-of-gamers-participate-in-global-game-jam-at-umsl/' data-summary=''></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links primary-font"><span class="links-title">This entry was posted in:</span><a href="http://thecurrent-online.com/sections/news/" rel="category tag">News</a></div><div class="tags-links primary-font"><span class="links-title">Tagged with:</span><a href="http://thecurrent-online.com/tag/48-hours/" rel="tag">48 hours</a>, <a href="http://thecurrent-online.com/tag/48-hour/" rel="tag">48-hour</a>, <a href="http://thecurrent-online.com/tag/board-game/" rel="tag">board game</a>, <a href="http://thecurrent-online.com/tag/create/" rel="tag">create</a>, <a href="http://thecurrent-online.com/tag/creation/" rel="tag">creation</a>, <a href="http://thecurrent-online.com/tag/culture/" rel="tag">culture</a>, <a href="http://thecurrent-online.com/tag/daniel-floyd/" rel="tag">Daniel Floyd</a>, <a href="http://thecurrent-online.com/tag/danish-mirchandani/" rel="tag">Danish Mirchandani</a>, <a href="http://thecurrent-online.com/tag/deception/" rel="tag">deception</a>, <a href="http://thecurrent-online.com/tag/design/" rel="tag">design</a>, <a href="http://thecurrent-online.com/tag/development/" rel="tag">development</a>, <a href="http://thecurrent-online.com/tag/development-software/" rel="tag">development software</a>, <a href="http://thecurrent-online.com/tag/dominos-pizza/" rel="tag">Domino’s Pizza</a>, <a href="http://thecurrent-online.com/tag/extinction/" rel="tag">extinction</a>, <a href="http://thecurrent-online.com/tag/extra-credits/" rel="tag">Extra Credits</a>, <a href="http://thecurrent-online.com/tag/facebook/" rel="tag">Facebook</a>, <a href="http://thecurrent-online.com/tag/games-2/" rel="tag">games</a>, <a href="http://thecurrent-online.com/tag/ggj/" rel="tag">GGJ</a>, <a href="http://thecurrent-online.com/tag/global-game/" rel="tag">Global Game</a>, <a href="http://thecurrent-online.com/tag/global-game-jam/" rel="tag">Global Game Jam</a>, <a href="http://thecurrent-online.com/tag/goodcents-deli/" rel="tag">Goodcents Deli</a>, <a href="http://thecurrent-online.com/tag/hodaks/" rel="tag">Hodak’s</a>, <a href="http://thecurrent-online.com/tag/information-systems-programming-club/" rel="tag">Information Systems Programming Club</a>, <a href="http://thecurrent-online.com/tag/intel/" rel="tag">Intel</a>, <a href="http://thecurrent-online.com/tag/international-game-developers-association/" rel="tag">International Game Developers Association</a>, <a href="http://thecurrent-online.com/tag/ispc/" rel="tag">ISPC</a>, <a href="http://thecurrent-online.com/tag/james-portnow/" rel="tag">James Portnow</a>, <a href="http://thecurrent-online.com/tag/january-20/" rel="tag">January 20</a>, <a href="http://thecurrent-online.com/tag/january-22/" rel="tag">January 22</a>, <a href="http://thecurrent-online.com/tag/kat-riddler/" rel="tag">Kat Riddler</a>, <a href="http://thecurrent-online.com/tag/michael-plum/" rel="tag">Michael Plum</a>, <a href="http://thecurrent-online.com/tag/mohamed-langi/" rel="tag">Mohamed Langi</a>, <a href="http://thecurrent-online.com/tag/nvidia/" rel="tag">Nvidia</a>, <a href="http://thecurrent-online.com/tag/panera-bread/" rel="tag">Panera Bread</a>, <a href="http://thecurrent-online.com/tag/panera-bread-co/" rel="tag">Panera Bread Co.</a>, <a href="http://thecurrent-online.com/tag/panera-bread-company/" rel="tag">Panera Bread Company</a>, <a href="http://thecurrent-online.com/tag/pointers-pizza/" rel="tag">Pointer’s Pizza</a>, <a href="http://thecurrent-online.com/tag/printers/" rel="tag">printers</a>, <a href="http://thecurrent-online.com/tag/riot-games/" rel="tag">Riot Games</a>, <a href="http://thecurrent-online.com/tag/ritual/" rel="tag">ritual</a>, <a href="http://thecurrent-online.com/tag/saint-louis-bread-company/" rel="tag">Saint Louis Bread Company</a>, <a href="http://thecurrent-online.com/tag/scanners/" rel="tag">scanners</a>, <a href="http://thecurrent-online.com/tag/social-sciences-business-building/" rel="tag">Social Sciences &amp; Business Building</a>, <a href="http://thecurrent-online.com/tag/social-sciences-and-business-building/" rel="tag">Social Sciences and Business Building</a>, <a href="http://thecurrent-online.com/tag/software/" rel="tag">software</a>, <a href="http://thecurrent-online.com/tag/ssb/" rel="tag">SSB</a>, <a href="http://thecurrent-online.com/tag/st-louis/" rel="tag">st. louis</a>, <a href="http://thecurrent-online.com/tag/st-louis-bread-company/" rel="tag">St. Louis Bread Company</a>, <a href="http://thecurrent-online.com/tag/strange-donuts/" rel="tag">Strange Donuts</a>, <a href="http://thecurrent-online.com/tag/table-game/" rel="tag">table game</a>, <a href="http://thecurrent-online.com/tag/tabletop-game/" rel="tag">tabletop game</a>, <a href="http://thecurrent-online.com/tag/the-escapist/" rel="tag">The Escapist</a>, <a href="http://thecurrent-online.com/tag/tobii/" rel="tag">Tobii</a>, <a href="http://thecurrent-online.com/tag/tobii-eye-tracker/" rel="tag">Tobii eye tracker</a>, <a href="http://thecurrent-online.com/tag/umsl/" rel="tag">UMSL</a>, <a href="http://thecurrent-online.com/tag/unity/" rel="tag">Unity</a>, <a href="http://thecurrent-online.com/tag/university-of-missouri-st-louis/" rel="tag">University of Missouri - St. Louis</a>, <a href="http://thecurrent-online.com/tag/video-game/" rel="tag">video game</a>, <a href="http://thecurrent-online.com/tag/waves/" rel="tag">waves</a></div>	</footer><!-- .entry-footer -->

	</article><!-- #post-## -->

                    
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thecurrent-online.com/news/techshop-welcomes-umsl-students-and-faculty/" rel="prev"><span class="meta-title primary-font">Previous Post</span> <span class="post-title">TechShop Welcomes UMSL Students and Faculty</span></a></div></div>
	</nav>
                    
                </main><!-- #main -->
            </div><!-- #primary -->
            
            
                        <div class="col-lg-4 col-md-4 sidebar-section">
                
<div id="secondary" class="widget-area" role="complementary">
	<div class='adkingprocontainer' id='akp_slideshow92174'><div class='adkingprobanner sidebar akpbanner banner20812' style='width: px; height: px;'><a href='http://thecurrent-online.com/advertising/advertise-current/' target="_blank" data-id='20812'><img src='http://thecurrent-online.com/wp-content/uploads/2016/08/Website-Ad-Banner-2016.jpg' style='max-width: px; max-height: px;' alt='Advertise with The Current Student Newspaper!' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner21932' style='width: px; height: px;'><a href='http://somo.org/plunge' target="_blank" data-id='21932'><img src='http://thecurrent-online.com/wp-content/uploads/2017/01/Special-Olympics.jpg' style='max-width: px; max-height: px;' alt='Plunge Like There is No Manana! Polar Bear Plunge in Missouri. Visit Somo.org/plunge' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner21936' style='width: px; height: px;'><a href='http://somo.org/plunge' target="_blank" data-id='21936'><img src='http://thecurrent-online.com/wp-content/uploads/2017/01/thumbnail_Half-Page-300-x-600.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script></div><script type='text/javascript'>jQuery('#akp_slideshow92174').jshowoff({ speed:5000, changeSpeed:600, effect: 'fade', links: false, controls: false });</script></div><!-- #secondary -->
            </div><!-- .sidebar-section -->
            
        </div><!-- .row -->
    </div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer primary-font" role="contentinfo">
		<div class="container">
            			<div class="footer-widgets">
				<div class="row">
				    <div class="col-lg-3 col-md-3 footer-widget"><aside id="search-18" class="widget widget_search"><h4 class="widget-title">Find Something on The Current&#8217;s Website</h4><form role="search" method="get" class="search-form" action="http://thecurrent-online.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- .col --><div class='adkingprocontainer' id='akp_slideshow21639'><div class='adkingprobanner sidebar akpbanner banner20812' style='width: px; height: px;'><a href='http://thecurrent-online.com/advertising/advertise-current/' target="_blank" data-id='20812'><img src='http://thecurrent-online.com/wp-content/uploads/2016/08/Website-Ad-Banner-2016.jpg' style='max-width: px; max-height: px;' alt='Advertise with The Current Student Newspaper!' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner21936' style='width: px; height: px;'><a href='http://somo.org/plunge' target="_blank" data-id='21936'><img src='http://thecurrent-online.com/wp-content/uploads/2017/01/thumbnail_Half-Page-300-x-600.jpg' style='max-width: px; max-height: px;' alt='' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script><div class='adkingprobanner sidebar akpbanner banner21932' style='width: px; height: px;'><a href='http://somo.org/plunge' target="_blank" data-id='21932'><img src='http://thecurrent-online.com/wp-content/uploads/2017/01/Special-Olympics.jpg' style='max-width: px; max-height: px;' alt='Plunge Like There is No Manana! Polar Bear Plunge in Missouri. Visit Somo.org/plunge' /></a></div><script type='text/javascript'>ga('send', 'event', '', 'Impression', '');</script></div><script type='text/javascript'>jQuery('#akp_slideshow21639').jshowoff({ speed:5000, changeSpeed:600, effect: 'fade', links: false, controls: false });</script>				</div><!-- .row -->
			</div><!-- .footer-widgets -->
            
			<div class="site-footer-bottom clearfix">
				<div class="site-info pull-left">
					No Reproduction Without Written Permission of the Editor in Chief of 'The Current.'				</div><!-- .site-info -->

				<div class="gotop-link pull-right">
					<a id="gotop" href="#">Back to top</a>
				</div><!-- .pull-right -->
			</div><!-- .site-footer-bottom -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/admin-bar.min.js?ver=73ca984f5add7488a091c3ef683f8682'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/bigSlide.js?ver=0.5.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-content/themes/hermes/js/hermes.js?ver=1.0'></script>
<script type='text/javascript' src='http://thecurrent-online.com/wp-includes/js/wp-embed.min.js?ver=73ca984f5add7488a091c3ef683f8682'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'25892986',post:'22059',tz:'-6',srv:'thecurrent-online.com'} ]);
	_stq.push([ 'clickTrackerInit', '25892986', '22059' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://thecurrent-online.com/wp-login.php?redirect_to=http%3A%2F%2Fthecurrent-online.com%2Fnews%2Fwaves-of-gamers-participate-in-global-game-jam-at-umsl%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://thecurrent-online.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>

<!-- Dynamic page generated in 1.196 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-22 20:56:58 -->

<!-- Compression = gzip -->